しいたげられたしいたけ

空気を読まない、他人に空気を読むことを要求しない

無線LAN中継器TP-Link RE200はNEC製無線LANルータとつながったが自分のミスで設定に時間がかかった

自分用メモです。実家の無線LANは、道路一本隔てた実家設立の法人本社の電波を中継器で拾っている旨を、以前に書いたことがある。

watto.hatenablog.com

自分で撮った中継器の写真も、一枚くらい貼ってみよう。

f:id:watto:20180531222952j:plain

中継器の設置場所をいろいろ変えて電波をぎりぎり拾える範囲とはいえ、よく動いてくれていた。

 

ところが先日、法人で契約しているプロバイダから、無線LANルータを交換してくれといって新品が届いた。これまでの 2.4GHz帯 シングルバンドから、今流行りの 2.4GHz + 5GHz デュアルバンドへ、アップグレードしてくれたということだろう。

参考までに型式を書いておくと、NEC製の WH832A という機種だった。

無償交換だったから、ありがたいことかも知れない。しかし、これまでの中継器が使えなくなってしまった!

中継器がスペック的に対応していないのか、それともリセットボタンで初期化ができなくなっていたから経年劣化したのかも知れない。

安く買ってほぼ3年使ったのだから、もういいだろうと、新品を買うことにした。

ただしこの Aterm WR8165N に限らず、これまで無線LAN中継器の設定は、どこかで苦労した記憶しかない。

いろいろ調べて迷って、今回はこういうのを買ってみた。 

TP-Link WIFI 無線LAN 中継器 11ac/n/a/g/b 433+300Mbps 11ac対応 3年保証 RE200

TP-Link WIFI 無線LAN 中継器 11ac/n/a/g/b 433+300Mbps 11ac対応 3年保証 RE200

 

ローエンドを買うのが私の基本方針である。それ以外に、メーカーのHPを見るとブラウザによる設定機能が充実していそうだったのが決め手である。Aterm WR8165N の設定時にブラウザによる設定が使えなくて苦労した旨は、上掲リンクに書いた。無線LANルータ交換後にブラウザ設定画面を念のためもう一度開こうとして、どうしても開けなかったことも、「こりゃダメかな?」と買い換えを決断した理由の一つである。

 

久しぶりに開封の儀をやってみるかな。開梱。梱包材がいっぱい入っていた。

f:id:watto:20180531222819j:plain

 

パッケージは引き抜く形式だった。

f:id:watto:20180531222814j:plain

 

右側に置いたフタみたいなものの中に「かんたん設定ガイド」と保証書が入っていた。

f:id:watto:20180531222809j:plain

 

こんな感じ。拡げるとA4一枚。

f:id:watto:20180531222804j:plain

 

コンセント直刺しタイプということで、横からも撮ってみた。こうして見ると箱でかい。

f:id:watto:20180509112647j:plain

 

設定は WPSボタン(NECでいう「らくらくスタートボタン」)を使う方法と、スマホアプリをダウンロードして使う方法、それにブラウザの設定画面を使用する方法がある。

メーカのHPから、それぞれのやり方の概要を知ることができる。

www.tp-link.com

なお2枚上の写真に写っている「かんたん設定ガイド」は、このリンク中の「サポート」→「RE200(JP)_V2_Quick Installation Guide」からPDFファイルをダウンロードすることもできる。

https://static.tp-link.com/7106507447_RE200(JP)_V2_QIG.pdf

 

私はブラウザの設定画面から設定する方法を選択した。備忘用に、画面のスクリーンショットを撮りながら作業した。

「かんたん設定ガイド」に記載されているローカルIPアドレスを入力すると、最初にパスワード作成画面が表示された。

画面下のアプリダウンロードのポップアップは、閉じるボタンで閉じないと、ちょっと邪魔だった。

f:id:watto:20180531222645p:plain

 

パスワードを入力すると、「クイックセットアップ」という画面が開き、まず2.4GHz帯のアクセスポイント一覧が表示された。ここから接続する無線LANのアクセスポイントを選択して、パスワードを入力する。

f:id:watto:20180531222641p:plain

 

続いて5GHz 帯のアクセスポイントを選択して、パスワードを入力する。

すると次の画面が表示された。

f:id:watto:20180531222637p:plain

 

上のスクショでは見切れているが、画面下の方の「次へ」ボタンをクリックすると、確認画面が出てきた。

f:id:watto:20180531222633p:plain

 

画面を一番下までスクロールすると、「保存」というボタンが出てくるので、それをクリックすると、再起動が始まる。

f:id:watto:20180531222629p:plain

 

本来は、再起動の完了を待てば設定完了のはず…だった。

以下は、ブログタイトルに書いた「自分のミス」の説明になる。

これでパソコンから中継器経由で無線LANに接続しようとしたら、「インターネットに接続できません」状態になった。

画面右下の通知領域のネットワークアイコンに、「ローカルネットワークのみに接続」を意味する黄色い「!」が表示されたり…

f:id:watto:20180601092528j:plain

「ネットワークとインターネットの設定」をクリックして表示させると、インターネットを示す地球のマークとネットワークアイコンを結ぶ線が、未接続を意味する点線になっていたりした。

f:id:watto:20180601092632p:plain

スクショはいずれもリアルタイムのものではなく、あとから再現したものです。

 

さあ困った! 仕様的に無線LANルータと中継器がつながらないのか、仕様的にはOKでも相性が悪いのか、私が設定を間違っただけなのか、いろんな可能性があってわからない。

いろいろ調べたり試したりした結論を書くと、私の単純ミスで、中継器に保存したアクセスポイントのパスワードが間違っていたのだ!

自分の字が汚くて、WPA2-PSK の 13 桁英数字パスワードのうち、最後の一文字だけ本来「a」であるものを「u」と写し間違えていたのだ。いや「a」と「u」は筆記体で書くと似ているのだ!

パスワードを間違えると、間違ったパスワードで中継器にはつながる。しかし中継器から先の無線LANルータにつながらないので、こういう現象になったということか。

設定中に「ルータにつながらないよ」というエラーメッセージくらい、出してくれればいいのに。ぶつぶつ。

あとで調べると、ルータと接続がうまくいっていない場合は、本体の赤いLEDが点灯するそうだ。そういうことは、えてしてあとになってわかることである。

たっぷり時間を食って、ようやく実家に置いたノートパソコンから本社のルータ経由でインターネットに接続できるようになった。やれやれ。

 

しかし、信号レベルがいかにも低い。パソコン通知領域のインジケータは、1本立つのがやっとだ。しかも、何かのはずみに接続が切断されたりする。

さすがにローエンドでは出力不足だったということか? もうワンランク上の機種を選択するべきだったのか? これとか。 

しかしそんなことは、実際に設置してみないとわからない。いっぱいある機種のうち、どれを選択するのが最適かなんて、カタログ値からではわからない。

どうしようコレ? 買いなおそうか? 中継器の2台カスケードって、できたっけ? それができると一番よさそうなんだけど…

つか私は、やっぱり無線LAN中継器の設定は苦手だわ。

スポンサーリンク